What browser versions are supported?

TokBox only supports the latest versions of compatible browsers.

For older browser versions, a dismissable warning banner is shown that requests users to update.

On any JS SDK version, the UI can be prevented from displaying with a call to OT.checkRequirements - this is an important pre-call step that you should take, especially if you wish to prevent the incompatibility warning from displaying in your application.

Please be cautious when using this functionality and be aware that incompatibilities with old browser versions can cause unpredictable behavior.

Have more questions? Submit a request