Which OpenTok endpoints do NOT interoperate with Safari 11?

  • Mobile SDKs: iOS 2.11 or earlier, Android 2.12 or earlier, Android 2.13 on non-reference Android devices that are using Lollipop (Android OS v5) or earlier
  • Desktop SDKs: OpenTok Windows SDK 2.12 or earlier

We plan to increase the pool of endpoints and devices that interoperate with Safari over the coming months.

 

Have more questions? Submit a request