Which versions of the Vonage Video client SDKs can interoperate?

Question

Which versions of the Vonage Video client SDKs can interoperate?

Applies To

  • Client SDKs
  • Video API

Answer

Vonage tests all major scenarios for functionality and interoperability on the current stable version and up to two minor versions prior. As an example, if the current stable version is 2.9.x, then we will test versions 2.9.x, 2.8.x, and 2.7.x.

While we don't limit users from using older versions, they do not go through our QA process and are therefore unsupported. Best practice is to move to the newest version of the SDK quickly so that your users can benefit from the latest bug fixes and code improvements.

Have more questions? Submit a request