What Client version is required for the China Relay?

Question

If I want to use China Relay, which client version should I use?

Applies To

  • China Relay

Answer

You should use version 2.12 and above. If a client is running an older version, it will not be forced to use the China Relay infrastructure and the customer will not be billed the China Relay surcharge for those minutes.

Have more questions? Submit a request